OTG port now doesn't work after reset

hidefguy
Posts: 27
Joined: Mon Dec 03, 2012 10:30 am

OTG port now doesn't work after reset

Postby hidefguy » Thu Dec 20, 2012 1:50 pm

I have both an MX1 and MX2; I recently reset the MX2 (using the reset hole on the device) and noticed that the OTG port doesn't work (a USB cable into it doesn't power the device and it doesn't connect to my PC). I'm not sure that it relates to the reset but I recall being able to connect the OTG to my PC before; is there some setting that I should configure to enable the OTG port?
Thanks.

Mitchell4you.
Posts: 55
Joined: Sun Dec 09, 2012 9:32 pm

Re: OTG port now doesn't work after reset

Postby Mitchell4you. » Thu Dec 20, 2012 3:20 pm

You mean like :
Enable USB debugging on your device.
you can find the option under Settings > Development

Sandon71
Posts: 1
Joined: Thu Dec 20, 2012 3:25 pm

Re: OTG port now doesn't work after reset

Postby Sandon71 » Thu Dec 20, 2012 3:28 pm

What was your reset procedure with the physical button. Mine won't reset after I set the resolution out of the TV's range.

hidefguy
Posts: 27
Joined: Mon Dec 03, 2012 10:30 am

Re: OTG port now doesn't work after reset

Postby hidefguy » Thu Dec 20, 2012 3:59 pm

Thanks so much for the replies; no, it's not just a question of enabling USB dbugging; I should be able to power up the device through the OTG connector (required for finless install).

I reset using the pin hole at the end of the device. I think it might be a cable issue. Because of the plastic casing, the OTG connector is recessed quite a ways inside the case and I think I'm having physical connection issues because of that. I'll play around with some other micro-usb cables I have to see if that solves the issues.


Return to “MX2”

Who is online

Users browsing this forum: No registered users and 1 guest