Issue with MXI

bhelpuri
Posts: 9
Joined: Fri Dec 28, 2012 3:07 pm

Issue with MXI

Postby bhelpuri » Sat Jan 26, 2013 2:10 am

I got MX1 1 week back, since then I am playing with it. I got almost everything working as per my expectation but I have few issues which I could not solve till now. I am listing my problems as per thier priority.
1) I have my files on my NAS, I tried couple of ways like BSplayer, video player etc to play media from it but it is very slow choppy not watchable(480p, 720p, 1080p). I am using its wi-fi and the router is sitting just next to it. I don't think it is just speed as I am getting 135Mbps connection and internet speed is from 15~25Mbps.
2) The sound is always 2.1Ch, no matter which player I use. I want 5.1 or 7.1ch sound.
3) Netflix is dvd quality not HD, no option to choose 5.1Ch sound.
3) Got XBMC but it crashes as soon as I plays any video.
3) Not able to run samba server, tried couple of samba servers but no luck.
4) Dice player is not working it, I installed it many times but no luck everytime when I open it, it says cannot play video file.

Any idea is welcome.

krasnoff
Posts: 17
Joined: Sat Jan 05, 2013 12:58 am

Re: Issue with MXI

Postby krasnoff » Sat Jan 26, 2013 2:45 am

bhelpuri wrote:3) Not able to run samba server, tried couple of samba servers but no luck.

SambaDroid work fine (but little slowly in free version)
Image

4) Dice player is not working it, I installed it many times but no luck everytime when I open it, it says cannot play video file.
It's normally: dice player not support rk3066 on the JB. link1 link2
try this combo

fr0d0
Posts: 44
Joined: Sun Jan 06, 2013 10:22 am

Re: Issue with MXI

Postby fr0d0 » Sat Jan 26, 2013 4:36 am

Surround sound isn't supported in android yet.

Did you try the new version of XMBC that is reported as working?

Apparently it's how Netflix works

lifeisfun
Posts: 38
Joined: Fri Dec 14, 2012 7:09 am

Re: Issue with MXI

Postby lifeisfun » Sat Jan 26, 2013 9:18 am

Sambadroid will pop up su permission every 5 secs - drove me crazy (tried latest version today and the problem is still there)

bhelpuri
Posts: 9
Joined: Fri Dec 28, 2012 3:07 pm

Re: Issue with MXI

Postby bhelpuri » Sat Jan 26, 2013 3:58 pm

Thank you all for the quick replies.
I tried sambadroid but didn't work and yes it has the same problem it ask for su permissions sometimes.
Ok I got lucky with XBMC this time with latest released version. I was able to play local media upto 1080p without any issues. I was even able to play 1080p over network(upnp server) mostly it played nicely but some files were choppy specially m2ts, that may be due to bandwith over wifi. But no luck with 5.1ch sound yet. Not tried netflix yet via xbmc, will try it today.
But I had 3 crashes in 24hrs, I noticed that xbmc crashes whenever I try to play any online video.
One more thing is there any way to overclock the CPU, it never goes beyond 1200Mhz.

krasnoff
Posts: 17
Joined: Sat Jan 05, 2013 12:58 am

Re: Issue with MXI

Postby krasnoff » Sun Jan 27, 2013 12:31 pm

bhelpuri wrote:I tried sambadroid but didn't work and yes it has the same problem it ask for su permissions sometimes.

disable notification in the su-app
sambadroid tested with finless rom 1.5

lifeisfun
Posts: 38
Joined: Fri Dec 14, 2012 7:09 am

Re: Issue with MXI

Postby lifeisfun » Sun Jan 27, 2013 1:55 pm

krasnoff wrote:
bhelpuri wrote:I tried sambadroid but didn't work and yes it has the same problem it ask for su permissions sometimes.

disable notification in the su-app
sambadroid tested with finless rom 1.5

I will buy the pro version after the developer will take care of this.


Return to “MX1”

Who is online

Users browsing this forum: No registered users and 1 guest