brand new to MX1 - known wifi issue... please help!

RalphS
Posts: 21
Joined: Fri Dec 21, 2012 10:01 am

brand new to MX1 - known wifi issue... please help!

Postby RalphS » Fri Dec 21, 2012 10:05 am

So... I see it's a known issue.

But I also see some people have had some luck... I recently bought a brand new high speed router - so that's not an issue for me.

I cannot stream any videos, youtube, etc... Downloading apps is excruciatingly slow... I can't even log into a website for a speed test!

although somethings - like pandora seem to work fine...

I cannot get plex or xmbc to have a wifi connection stable long enough to stream movies.

I am just curious if there is a fix for this - or should I return this before it's too late?

Also - any insights, suggestions, tweaks, etc - - please feel free to share.. It was tricky for me to even find this forum - as I bought mine thru amazon.. and didn't have this website's address to even know people were talking about this product.

I look forward to any suggestions you all can provide.

reddragon72
Posts: 103
Joined: Wed Oct 31, 2012 2:30 pm

Re: brand new to MX1 - known wifi issue... please help!

Postby reddragon72 » Fri Dec 21, 2012 11:49 am

I'm one of the semi lucky ones. My connection is fine and I stream netflix often and for hours on end. But I do get a total drop out once every two to three days for no reason. I did install an app to turn the wifi off then back on automatically when the WIFI looses connection so I don't see that issue any more.

But there seems to be a hit and miss with all the RK3066 devices and no one manufacture is immune to the problem.

RalphS
Posts: 21
Joined: Fri Dec 21, 2012 10:01 am

Re: brand new to MX1 - known wifi issue... please help!

Postby RalphS » Fri Dec 21, 2012 12:01 pm

so.. should I return this one - and hope to get a better one? or is there a fix?

harrylloyd
Posts: 5
Joined: Tue Dec 18, 2012 2:12 am

Re: brand new to MX1 - known wifi issue... please help!

Postby harrylloyd » Fri Dec 21, 2012 1:45 pm

What is the app reddragon? Having similar issues

Thanks

eta

Found you post in another thread regarding this app

Thanks again
Last edited by harrylloyd on Fri Dec 21, 2012 1:57 pm, edited 2 times in total.

RalphS
Posts: 21
Joined: Fri Dec 21, 2012 10:01 am

Re: brand new to MX1 - known wifi issue... please help!

Postby RalphS » Fri Dec 21, 2012 1:48 pm

That app engages and unengages the wifi..

wouldnt really help if you are having slow issues.


Return to “MX1”

Who is online

Users browsing this forum: No registered users and 1 guest