Play Video on MK808

jamesbond007
Posts: 13
Joined: Wed Oct 03, 2012 8:57 am

Play Video on MK808

Postby jamesbond007 » Wed Oct 03, 2012 9:03 am

Hello,

I want to order the MK808 with usb RJ45 network adapter to play videos:

- ISO DVD's
- 720P
- 1080P

Is there a build in media player on the MK808 to play the above files over SMB network connection?
Are the above video's playing without skipping frames?

I have many ISO files (DVD's) and mkv's. Hopefully this player plays it fine.
Also, I have looked at XBMC on my HTC One X phone, but they do not have video acceleration yet :(

Thanks a lot.
JB

kmunir
Posts: 75
Joined: Wed Sep 26, 2012 11:48 am

Re: Play Video on MK808

Postby kmunir » Wed Oct 03, 2012 9:35 am

Hi,

I can only comment on what I have tried. I have a NAS server to which I have attached a western digital 1TB HD (NTFS formatted). I have created samba share on this drive. So here is what I have already tried.

ISO DVDs - don't have any so cannot try
720p - Have got MKVs, MP4s and AVIs and all work fine for me over the samba share. I personally have not experienced any lag, frame skipping or audio video sync issues.
1080p - Have got MKVs only. All work fine except just one movie which is around 16GB+ size. Only this movie causes some streaming pauses. All the others I have (usually between 8-10 GB in size) have worked fine without any issues. Although FF and REV does not work too well (takes a lot of time).

There are 3 built in players. One is called "Video", one is called "Video Player" and the last one is called "PPTV HD". the best one I have found (credit to @deadhp1) is the "Video" one. It plays all files without problems and even displays the movie in full screen and hides the bottom bar which only becomes visible if you do a mouse click. All other player (including BS Player, MX player etc) do not hide the bottom bar and that is irritating (at least for me) as you are not using the full display available. I have not tried XBMC and probably won't be trying as don't really need it because the built in one is doing just great.

jamesbond007
Posts: 13
Joined: Wed Oct 03, 2012 8:57 am

Re: Play Video on MK808

Postby jamesbond007 » Wed Oct 03, 2012 9:39 am

Hi,

Thank you very much! good news :D

Could somebody try a dvd iso with the Video player? That will help me a lot.
thanks

nasomi
Posts: 4
Joined: Wed Oct 03, 2012 3:07 pm

Re: Play Video on MK808

Postby nasomi » Wed Oct 03, 2012 3:24 pm

Try EMIT app if you have a computer that's always on. Great file browser and flawless streaming for me.

jamesbond007
Posts: 13
Joined: Wed Oct 03, 2012 8:57 am

Re: Play Video on MK808

Postby jamesbond007 » Wed Oct 03, 2012 3:32 pm

Hello,

Thanks. I have no computer on. Only a NAS with Samba and DLNA.
Any one tried a ISO file?

Thanks
JB

ramem
Posts: 12
Joined: Fri Sep 28, 2012 8:52 pm

Re: Play Video on MK808

Postby ramem » Thu Oct 04, 2012 12:53 am

I have the raw dvd files with .vob extension in my network drive (NAS) & they play fine with the mk808 video player. Is this same as iso file?

jamesbond007
Posts: 13
Joined: Wed Oct 03, 2012 8:57 am

Re: Play Video on MK808

Postby jamesbond007 » Thu Oct 04, 2012 10:57 am

Hi Ramem,

Thanks! No it isn't the same, but nearly. With ISO you have only one file. It contains VOB and other files.
WIth Burn Image (http://www.imgburn.com) you can make a Video DVD iso file.

But if you open the first VOB file, does it play automatically the full DVD?
Thanks

ramem
Posts: 12
Joined: Fri Sep 28, 2012 8:52 pm

Re: Play Video on MK808

Postby ramem » Thu Oct 04, 2012 6:38 pm

No. it does not play all vob file continuously., i have to open each vob file separately.

jamesbond007
Posts: 13
Joined: Wed Oct 03, 2012 8:57 am

Re: Play Video on MK808

Postby jamesbond007 » Fri Oct 05, 2012 4:49 am

Ok thank you Ramem. Could you try an ISO DVD file?
Thanks

Wonitoma
Posts: 2
Joined: Sun Dec 02, 2012 11:07 am

Re: Play Video on MK808

Postby Wonitoma » Fri Dec 21, 2012 10:29 am

I use wonder player.
It is possible to open the .ifo file and play the complete dvd using the menu's inside.
It is even possible to open a dvd on a shared network drive.
This menu option can be found in local -> library.
Then the upper right folder icon

Tried to open a iso file ne luck.
Video is oke but the sound not.

sliderem
Posts: 33
Joined: Wed Oct 31, 2012 8:03 am

Re: Play Video on MK808

Postby sliderem » Sun Jan 13, 2013 2:43 pm

kmunir wrote:Hi,

I can only comment on what I have tried. I have a NAS server to which I have attached a western digital 1TB HD (NTFS formatted). I have created samba share on this drive. So here is what I have already tried.

ISO DVDs - don't have any so cannot try
720p - Have got MKVs, MP4s and AVIs and all work fine for me over the samba share. I personally have not experienced any lag, frame skipping or audio video sync issues.
1080p - Have got MKVs only. All work fine except just one movie which is around 16GB+ size. Only this movie causes some streaming pauses. All the others I have (usually between 8-10 GB in size) have worked fine without any issues. Although FF and REV does not work too well (takes a lot of time).

There are 3 built in players. One is called "Video", one is called "Video Player" and the last one is called "PPTV HD". the best one I have found (credit to @deadhp1) is the "Video" one. It plays all files without problems and even displays the movie in full screen and hides the bottom bar which only becomes visible if you do a mouse click. All other player (including BS Player, MX player etc) do not hide the bottom bar and that is irritating (at least for me) as you are not using the full display available. I have not tried XBMC and probably won't be trying as don't really need it because the built in one is doing just great.



I am using MXPlayer successfully for a lots of video formats. Recently I tried to see the Avatar 3D 1080 MKV version (around 20GB version)...and it seems that is lagging at every 10 seconds... in this moment I am using UTO to USB adapter to have a better network performance..

komsalov
Posts: 2
Joined: Fri Jan 18, 2013 9:28 pm

Re: Play Video on MK808

Postby komsalov » Fri Jan 18, 2013 9:33 pm

kmunir wrote:Hi,

I can only comment on what I have tried. I have a NAS server to which I have attached a western digital 1TB HD (NTFS formatted). I have created samba share on this drive. So here is what I have already tried.

ISO DVDs - don't have any so cannot try
720p - Have got MKVs, MP4s and AVIs and all work fine for me over the samba share. I personally have not experienced any lag, frame skipping or audio video sync issues.
1080p - Have got MKVs only. All work fine except just one movie which is around 16GB+ size. Only this movie causes some streaming pauses. All the others I have (usually between 8-10 GB in size) have worked fine without any issues. Although FF and REV does not work too well (takes a lot of time).

There are 3 built in players. One is called "Video", one is called "Video Player" and the last one is called "PPTV HD". the best one I have found (credit to @deadhp1) is the "Video" one. It plays all files without problems and even displays the movie in full screen and hides the bottom bar which only becomes visible if you do a mouse click. All other player (including BS Player, MX player etc) do not hide the bottom bar and that is irritating (at least for me) as you are not using the full display available. I have not tried XBMC and probably won't be trying as don't really need it because the built in one is doing just great.


I use mVideo player pro and work perfect FULL SCREEN!!!
I have the problem with "VIDEO", i can't play cyrillic sub.... but work fine ... HELP with cyr sub for this player PLS

Solarian
Posts: 3
Joined: Wed Jan 02, 2013 2:19 pm

Re: Play Video on MK808

Postby Solarian » Thu Jan 24, 2013 9:00 pm

I've been having really bad audio sync problems ever since I got this thing. I was hoping it was the Wi-Fi since I also had some lag so I picked up an Ethernet USB adapter. It fixed the lag, but I still have the audio sync problems. I read somewhere to try software decoding but that didn't help out either. This is standard def TV stuff, not 1080p or anything like that. Has anyone had this and figured out how to fix it?


Return to “MK808”

Who is online

Users browsing this forum: No registered users and 1 guest