MK808 "sorta" dead

helgansven
Posts: 1
Joined: Thu Jan 24, 2013 12:59 pm

MK808 "sorta" dead

Postby helgansven » Thu Jan 24, 2013 4:36 pm

I tried to flash a new ROM using the RKBatchTool 1.5. Something glitched in the process and it bricked. The blue power light would not light and the batch tool would not even see the device.
I followed the directions for shorting pins 8&9 on the NAND chip and now the batch tool will see the device, but the Connected Devices light will only go to blue and the blue light on the device itself will not light.
I tried a different MK808 device with my existing computer/USB cord and the light in the batch tool went green right away so I know the cable/computer are okay.
After trying the ROM Flash Tool, it will see the device and seems to be able to erase the NAND (at least the message pops up saying the erase was successful) but when I try to flash a ROM I get the dreaded "IDB Failed" error. I get the same error on the RKBatch Tool.

Have I killed it?

JayDee
Posts: 2
Joined: Mon Jan 21, 2013 5:25 pm

Re: MK808 "sorta" dead

Postby JayDee » Sun Jan 27, 2013 2:39 pm

You might have, but take a look here.

Sound like it fits your problem,

http://www.freaktab.com/showthread.php? ... showing-up!


Return to “MK808”

Who is online

Users browsing this forum: No registered users and 1 guest