MK808 dead in 5 days

L0ur3nz0
Posts: 14
Joined: Fri Oct 26, 2012 6:40 pm

MK808 dead in 5 days

Postby L0ur3nz0 » Sun Jan 20, 2013 10:13 am

After more than a month waiting for it my MK808 died on me just after very, very light usage.

Received it on this Tuesday, tried it for a couple days with the stock ROM (not bad, expected worse) and after flashing finless 1.6 the problems started: lots of hangs, freezes and crashes. (not saying it was finless 1.6 fault, though).

Yesterday it just refused to boot. And I couldn't access the flashing mode by pressing the hidden button. In fact, the only way to get it recognized was to put it in MASK MODE by shorting 8-9 pins on NAND chip. Nonetheless, it just keep refusing to erase NAND or flashing.

It seems it is a USB communication problem, and I've tried several PCs and different USB cables. Nothing worked.

So, if you know of other tool or strategy please let me know.

It is not feasible to return it to the seller as it would probably cost more than I've already payed. Even so, I'll be contacting the seller to see what his recommendations are.

mk808freak
Posts: 12
Joined: Sat Jan 05, 2013 3:34 am

Re: MK808 dead in 5 days

Postby mk808freak » Sun Jan 20, 2013 11:52 am

Was in the same boat with first purchase. Seller offered to replace but have to ship it to them and thats about the cost of the unit itself. I ordered a 2nd unit from another selling and installed the finless 1.6 image. So far so good. Looks like a nice os and so far didn't have any problems with this 2nd mk808. But I haven't had it long.

I still use the xios more now anyways. With linux xbmc install it works quite fast.

L0ur3nz0
Posts: 14
Joined: Fri Oct 26, 2012 6:40 pm

Re: MK808 dead in 5 days

Postby L0ur3nz0 » Mon Jan 21, 2013 11:37 am

mk808freak wrote:Was in the same boat with first purchase. Seller offered to replace but have to ship it to them and thats about the cost of the unit itself. I ordered a 2nd unit from another selling and installed the finless 1.6 image. So far so good. Looks like a nice os and so far didn't have any problems with this 2nd mk808. But I haven't had it long.

I still use the xios more now anyways. With linux xbmc install it works quite fast.


Did you try to recover it with the Finlessbob procedure and flash tool? And what about that dated linux tool (RKflashtool)?

Right now I'm overloading with work and can't investigate and test everything...

EDIT:

More info on RKFlash and RK30 platform:
http://valentijn.sessink.nl/?p=382


Return to “MK808”

Who is online

Users browsing this forum: No registered users and 4 guests