Help! Boot Loop

Intel Bay Trail-T 1.33Ghz Quad Core HDMI TV Stick with either Z3735G 1GB/16GB or Z3735F with 2GB/32GB.
athos56
Posts: 13
Joined: Wed Feb 13, 2013 7:14 pm

Help! Boot Loop

Postby athos56 » Sat Jan 31, 2015 12:33 am

I haven't even done anything with it, fist boot "The computer restarted unexpectedly or encountered an unexpected error" I hit ok it reboots and goes straight back to the same error. Any help?

athos56
Posts: 13
Joined: Wed Feb 13, 2013 7:14 pm

Re: Help! Boot Loop

Postby athos56 » Sat Jan 31, 2015 1:36 am

The exact same problem as this guy had, the screen shot near the top.

http://www.freaktab.com/showthread.php? ... post278046

Athos

deadhp1
Posts: 677
Joined: Thu Sep 20, 2012 5:22 pm

Re: Help! Boot Loop

Postby deadhp1 » Sat Jan 31, 2015 2:18 am

I've got the meegopad-t01 4.4gb win 8.1 with bing rar file if you need. I'm pretty sure it's the unactivated one, but I've never used it.
Do you want me to upload it to google drive? or are you going to wait for the win8.1/android image that is supposed to be coming?

athos56
Posts: 13
Joined: Wed Feb 13, 2013 7:14 pm

Re: Help! Boot Loop

Postby athos56 » Sat Jan 31, 2015 2:44 am

So I would have to burn it to a usb drive, but how can you get to the bios to set it to boot to usb? A wired key board? I would take a copy, I was going to get a license anyhow. Thanks, do you know whats up with it?

Athos

athos56
Posts: 13
Joined: Wed Feb 13, 2013 7:14 pm

Re: Help! Boot Loop

Postby athos56 » Sat Jan 31, 2015 3:11 pm

I created a windows boot disk using the usb stick tool from MS, I could never get the install to start. So I guess I'm going to try and install your Ubuntu just to have something useable. Do you think I'll be able to load windows after I get Ubuntu working?

athos56
Posts: 13
Joined: Wed Feb 13, 2013 7:14 pm

Re: Help! Boot Loop

Postby athos56 » Sat Jan 31, 2015 4:57 pm

So it's official, I can't seem to get this thing to boot anything.

64bit Windows = no go
32bit Windows = Boots to setup but it wants a Product key, not going to pay for something I don't know if it will work.
The Livecd posted here = Boots to a loader, select any of the options, screen goes dark, nothing happens.

Athos

athos56
Posts: 13
Joined: Wed Feb 13, 2013 7:14 pm

Re: Help! Boot Loop

Postby athos56 » Sat Jan 31, 2015 8:11 pm

In the process of trying to put the Windows 10 Tech preview on now....Wish me luck it's at 65%....

Athos

deadhp1
Posts: 677
Joined: Thu Sep 20, 2012 5:22 pm

Re: Help! Boot Loop

Postby deadhp1 » Sat Jan 31, 2015 9:10 pm

The ubuntu mate livecd can be a little finicky with some monitors that have odd edid data requiring the user to unplug and replug the hdmi connector.

The windows 10 preview works pretty well on the meegopad-t01.
I'm actually quad booting windows 8.1,windows 10 preview, ubuntu mate 14.10, and android-ia.

The windows 8.1 restore files are actually uploading right now. Maybe they'll be done tomorrow, unless my internet craps out again.
It shouldn't be an issue as it's unactivated.

athos56
Posts: 13
Joined: Wed Feb 13, 2013 7:14 pm

Re: Help! Boot Loop

Postby athos56 » Sat Jan 31, 2015 9:35 pm

Thanks for the info. I got 10 up and running my issue now is figuring out the list of unknown devices. Do you know the make of some of the problem devices, such as the audio drivers?

Thanks for the help

Athos

deadhp1
Posts: 677
Joined: Thu Sep 20, 2012 5:22 pm

Re: Help! Boot Loop

Postby deadhp1 » Sun Feb 01, 2015 10:42 am

Did you download and install the T01 drivers?
http://pan.baidu.com/s/1sjobfBZ

Ian Morrison has a good howto on triple booting the Meegopad-T01 with win10, ubuntu, and android over on the Mini PC Google+ page.
https://plus.google.com/109451178006683 ... PJdZFRCybn

athos56
Posts: 13
Joined: Wed Feb 13, 2013 7:14 pm

Re: Help! Boot Loop

Postby athos56 » Sun Feb 01, 2015 7:07 pm

Lol, I didn't have that link. I found a Lenovo driver package for one of their Atom tablets and it had all but two of the drivers.

Thanks for the link!

Athos

athos56
Posts: 13
Joined: Wed Feb 13, 2013 7:14 pm

Re: Help! Boot Loop

Postby athos56 » Sun Feb 01, 2015 7:11 pm

deadhp1 wrote:Did you download and install the T01 drivers?
http://pan.baidu.com/s/1sjobfBZ

Ian Morrison has a good howto on triple booting the Meegopad-T01 with win10, ubuntu, and android over on the Mini PC Google+ page.
https://plus.google.com/109451178006683 ... PJdZFRCybn



I can't read chinese, and Google translate failed... :P

deadhp1
Posts: 677
Joined: Thu Sep 20, 2012 5:22 pm

Re: Help! Boot Loop

Postby deadhp1 » Mon Feb 02, 2015 12:23 pm

I'll mirror it for it in a bit, my internet is a little flaky at the moment with the ice storm that's going on right now.

athos56
Posts: 13
Joined: Wed Feb 13, 2013 7:14 pm

Re: Help! Boot Loop

Postby athos56 » Mon Feb 02, 2015 2:23 pm

Thanks, shoot me a link when it's up :)

I found that the Audio device driver is a little flaky, if you disable and enable it it works again, but you have to do it each boot. Hopefully the drivers in the official package is more stable. Or it could be a Win 10 issue.

deadhp1
Posts: 677
Joined: Thu Sep 20, 2012 5:22 pm

Re: Help! Boot Loop

Postby deadhp1 » Mon Feb 02, 2015 9:42 pm

Drivers link:
https://drive.google.com/file/d/0B2J_Nq ... sp=sharing

Extract them and run setup.exe in the PlatformInstaller directory first, then run the setuptxe.exe in the SecInstaller folder.(Run both as administrator)

athos56
Posts: 13
Joined: Wed Feb 13, 2013 7:14 pm

Re: Help! Boot Loop

Postby athos56 » Tue Feb 10, 2015 12:43 am

Thanks!


Return to “Meegopad-T01”

Who is online

Users browsing this forum: No registered users and 1 guest