Wifi Settings not adjustable ! (lost WiFi....)

Aeno
Posts: 3
Joined: Fri Apr 19, 2013 9:25 am

Wifi Settings not adjustable ! (lost WiFi....)

Postby Aeno » Fri Aug 02, 2013 10:37 am

After not using my GK802 for some time, I hooked it up a couple of days back and for a couple of minutes everything worked fine. I was watching a movie trailer on IMDB.com and that was all OK and after that I thought let me check the wireless settings.
When I switched off the Wifi in Settings, I was not able to switch it on again (properly). Well, the button switched from off to on, but a that time it was starting to search for wireless networks. Well, it said it was searching but then everything froze.

In the mean time I've tried a lot of things and I've seen irradic behaviour of the settings, but I did not manage to get the Wifi working again.
Finally today I reset the device to factory settings, in a ultimate attempt to get rid of this problem. However, that didn't do the trick also.

I'm not sure what has happened but the result is that I cannot use the device anymore (in a proper way).
I've not seen similar issues but does anyone know what I can do to maybe find the rootcause of this.

Thanks in advance for your willingness to help out,

Rgds
Aeno

Return to “Hardware Mods”

Who is online

Users browsing this forum: No registered users and 1 guest