wifi issue

larbij
Posts: 16
Joined: Wed Sep 26, 2012 12:21 pm

wifi issue

Postby larbij » Wed Sep 26, 2012 12:31 pm

i was in contact with a guy from ugoos on skype. we talked about wifi issue on ug802. good news apparently, wifi has been improved in current batches of ug802. so normally, if any one order a ug802, he should have better wifi. they improved the internal antenna.
i will order one and test.
the fix has been done since last week so if anyone has ordered a ug802 this week, he can tell us if wifi is better.

rayjr13
Posts: 17
Joined: Wed Sep 26, 2012 12:25 pm

Re: wifi issue

Postby rayjr13 » Wed Sep 26, 2012 1:16 pm

Sep 16th..... :( smh

larbij
Posts: 16
Joined: Wed Sep 26, 2012 12:21 pm

Re: wifi issue

Postby larbij » Wed Sep 26, 2012 1:24 pm

you ordered yours on 16 sept?

VegasGuy
Posts: 30
Joined: Thu Sep 27, 2012 3:43 am

Re: wifi issue

Postby VegasGuy » Thu Sep 27, 2012 4:02 am

I ordered my UG802 from In4Dealz September 9. Luck of the draw I guess, but my wifi has been working fine. I get a reliable 150 Mbps connection and my router is 35-40 feet away through two exterior stucco walls. The connection is reported by the UG802 as "Good" with 2-3 blue bars.

Maybe it makes a difference where the purchase was made which would account for possibly a different production run. One detail that at first blush would not seem to be of any significance is when I placed my order I could specify what color I wanted. I remember In4Dealz publicizing, "Now available in Black, Blue or Red." That sounds like a later production run than the original black only.

larbij
Posts: 16
Joined: Wed Sep 26, 2012 12:21 pm

Re: wifi issue

Postby larbij » Thu Sep 27, 2012 5:11 am

Ok good news. But can you play streamed HD video on youtube without pb i mean without stopping to bufferize each time?

alexinc
Posts: 18
Joined: Sun Sep 23, 2012 9:40 am

Re: wifi issue

Postby alexinc » Thu Sep 27, 2012 5:28 am

the buffering issue on youtube hd videos was solved with yesterdays release of the new youtube app!!! :-)

larbij
Posts: 16
Joined: Wed Sep 26, 2012 12:21 pm

Re: wifi issue

Postby larbij » Thu Sep 27, 2012 7:43 am

Ok good for the new youtube release.
I will test it with my ug802. I hope i will not have pb.
FYI, I ordered my new ug802 to see if the wifi has been really improved. I will post result right after my tests.0

VegasGuy
Posts: 30
Joined: Thu Sep 27, 2012 3:43 am

Re: wifi issue

Postby VegasGuy » Thu Sep 27, 2012 12:29 pm

Alexinc, thank you for the heads up on the YouTube update. I would have blown it off like other updates. I tried a few 1080P videos and they look gorgeous. No stuttering. Since watching videos was the primary reason I purchased the UG802 I am very pleased. Before your heads up on the YouTube update the best non-stuttering streaming quality I could get was 720P.
Last edited by VegasGuy on Thu Sep 27, 2012 2:56 pm, edited 1 time in total.

alexinc
Posts: 18
Joined: Sun Sep 23, 2012 9:40 am

Re: wifi issue

Postby alexinc » Thu Sep 27, 2012 1:42 pm

you're welcome. we are still struggeling with the video/audio out of sync, so fixed youtube app doesnt make the stick that much bettet yet

rayjr13
Posts: 17
Joined: Wed Sep 26, 2012 12:25 pm

Re: wifi issue

Postby rayjr13 » Sat Sep 29, 2012 12:39 pm

Yes gadgetgreatz on sept 16

VegasGuy
Posts: 30
Joined: Thu Sep 27, 2012 3:43 am

Re: wifi issue

Postby VegasGuy » Sun Sep 30, 2012 10:17 am

One issue I have found with the wifi is the driver does not appear to have very robust fault recovery. It is pretty common for the wifi to turn off completely when trying to access a wifi device such as a NAS drive that no longer exists. I have also seen the wifi shut down when forcing Jango Radio to stop. It only appears to happen when doing something out of the ordinary.

Going into settings and trying to restart wifi service to show available connections does not work. The only way to recover is to unplug and re-power the device.

Zeggi
Posts: 1
Joined: Wed Oct 03, 2012 4:20 am

Re: wifi issue

Postby Zeggi » Wed Oct 03, 2012 4:23 am

Hey guys, i bought this device from Chinavasion http://www.chinavasion.com/ask3/ and i have had issues with WiFi and wanted to share the information i got from the support team on Chinavasion,
im also wondering how you guys done?

"I'm sorry to hear about that you are having a difficulty with your item.

Please could you assist us in resolving this issue as follows:

Please detail the issue regarding the WIFI connection.
Does it scan for network?
Does it show any error message?

Try to install FXR WIFI fix and WIFI fixer apps. You can download directly the APKs:
http://dl.dropbox.com/u/30974822/com.br ... .5.0.0.apk
http://dl.dropbox.com/u/30974822/org.wa ... .9.0.1.apk

Please perform factory data reset."


Edit: btw do you guys know if its a UG or MK 802?

n3wb13
Posts: 67
Joined: Sat Sep 22, 2012 1:42 pm

Re: wifi issue

Postby n3wb13 » Wed Oct 03, 2012 5:27 am

I tried these 2 WiFi fixing applications but they didn't help any thing. Also MK802 has a completely different design to UG802.

Here is the MK802
Image

And UG802
Image

narta
Posts: 3
Joined: Mon Sep 24, 2012 3:04 pm

Re: wifi issue

Postby narta » Wed Oct 03, 2012 8:37 am

Opened the unit and got the antenna out of the plastic casing.

Full WiFi, streaming 720p is painless @720p tv

In order to stream 1080p I think a more extensive mod is required

Gabriel
Posts: 3
Joined: Tue Sep 25, 2012 5:24 am

Re: wifi issue

Postby Gabriel » Fri Oct 05, 2012 12:14 am

Isn't it easier to just plug in a usb wifi adapter with a good antenna?

n3wb13
Posts: 67
Joined: Sat Sep 22, 2012 1:42 pm

Re: wifi issue

Postby n3wb13 » Fri Oct 05, 2012 1:10 am

Gabriel wrote:Isn't it easier to just plug in a usb wifi adapter with a good antenna?


The problem is that this method won't work. No compatible driver for the USB WiFi adapter and how the device know whether which WiFi adapter it should use, the internal or the external.

larbij
Posts: 16
Joined: Wed Sep 26, 2012 12:21 pm

Re: wifi issue

Postby larbij » Mon Oct 08, 2012 10:34 am

I have just received my new ug802. I had already one before ordered on august but I had wifi issue. A guy from ugoos told me that there is a new batch of ug802 with wifi improved. That s why i ordered a new one. I tested it on saturday and unfortunatly, the wifi is still slow. i don't have deconnection but it is really unusable when I try to read streamed video from youtube. I can nagivate over the navigator because bitrate is enough for just navigation. To be sure that the pb doesn't come my connection, i did the same test with my laptop just next to my ug802 and the bitrate is really much better so conclusion there is still wifi issue!!! FYI im not far from the WIFI router(3meters). What is strange is that I did tests again yesterday night and surprise the WIFi is much better and bitrate higher. I was able to read streamed HD video from youtube without stopping. So it is really unstable!
Has someone already observed this behaviour?
Is there a solution except openning up the case?

alexinc
Posts: 18
Joined: Sun Sep 23, 2012 9:40 am

Re: wifi issue

Postby alexinc » Mon Oct 08, 2012 10:40 am

beware, the youtube app had buffer problems with hd videos! make sure you're really using the latest, this one fixed it! :-)

larbij
Posts: 16
Joined: Wed Sep 26, 2012 12:21 pm

Re: wifi issue

Postby larbij » Mon Oct 08, 2012 10:46 am

Thanks alexinc!
I have the last youtube.

larbij
Posts: 16
Joined: Wed Sep 26, 2012 12:21 pm

Re: wifi issue

Postby larbij » Mon Oct 08, 2012 10:48 am

Alexinc, do you have wifi issue? Is your WIFI connection slow? Do you manage to play HD streamed video from Youtube without stopping a lot?


Return to “UG802”

Who is online

Users browsing this forum: No registered users and 3 guests