CX 803

Forum for RockChip RK3066 based devices
trytony
Posts: 4
Joined: Sun Feb 10, 2013 1:01 pm

CX 803

Postby trytony » Mon Feb 25, 2013 7:20 pm

Hi All.. I just though I would start a new topic for this thread:

viewtopic.php?f=4&t=1051

Let's continue the conversation here!

Here is the last post (my post about my sound problem):

Okay.. so i had/have the MK808 and I can't get the wifi to work. I managed to flash the rom, got finless etc.. but still no internet. In fact, i even managed to get the Minix rom working on there but still no proper wifi.. So, i decided to get this one, the cx 803 -since it has the external antenna. Well, it just arrived today from china and I i tried it out. The wifi is great but i have no sound! On the MK808 i had to go into the settings and then into the sound settings and switch the sound to "ROCKCHIP HDMI" and then i would get sound on my tv. This one, the CX803 does not have the sound setting in the settings thing. I am stumped.. I tried downloading some apps from the play store that might help me find the hidden setting but nothing.. FIrst of all, can someone that has this unit please confirm that theirs does NOT have a sound settings. Anybody have some advice for me? I got a little confused reading through this forum. Has anyone successfully gotten the finless rom working with wifi? Thanks everyone.. CHeers!

ilearner3
Posts: 55
Joined: Tue Feb 12, 2013 2:48 pm

Re: CX 803

Postby ilearner3 » Tue Feb 26, 2013 11:12 am

It seems you've the wrong ROM on the two TV sticks.
MK808b's rom on MK808 clone?
But I'm curious on how can your cx803's WiFi works but the sound won't. Some users flashed the finless for MK808 on cx803, and they got no WiFi and no Mic.

ilearner3
Posts: 55
Joined: Tue Feb 12, 2013 2:48 pm

Re: CX 803

Postby ilearner3 » Wed Feb 27, 2013 1:18 pm

here's a new rom from kuyoule for Fx5 or cx803
2013-2-25
http://kuyoule.cn/upload/FX5%E6%9C%80%E ... 130225.rar

djthomasd
Posts: 2
Joined: Sun Jun 02, 2013 4:07 pm

Re: CX 803

Postby djthomasd » Sun Jun 02, 2013 4:59 pm

good evening to all the comunity from greece
Here to add some more problem to the allready problematic cx803 community.I have resentry purcaced a iPazzport NC19A firmware problem from tomtopshop.
its actualy a cx803 clone but the funny think is that when i have flashed finless rom 1.7 for cx803 there as no audio and my xbmc setup stopped working
after that i have reflashed all kind of firmwares made for cx803,v8.fx5 everything i have found on the new with the same results NO AUDIO (device manager shows no audio device but it can load usb audio perfecly)
so i try to flash on it ug-802 finless rom and sound worked (no wifi but that was expected and rom crashed on first reboot if you was trying to activate it)
so i have opened and i have seen something that was never reffered in here before
motherboard type is cx-803 v1.6 13021
i have send emails to all the manufactures and supplyers (ipazzport.cn ipazzport.us tomtopshop) but still no reply
So my only hope now is to install MK802iiis image and use it with a usb wifi donkle from tp link that uses the same rtl chip as the original mk802 have
dont know if is gonna work but i will know soon


Return to “Rockchip RK3066”

Who is online

Users browsing this forum: Google [Bot] and 1 guest