USB HUB

grindy
Posts: 17
Joined: Sat Sep 22, 2012 2:21 pm

USB HUB

Postby grindy » Thu Oct 04, 2012 12:50 pm

http://dx.com/p/high-speed-7-port-usb-2 ... pter-42750

This hub works but.....BUT:

i think android can only recognize up to 4 ports on a hub. in dmesg , it says its a 4 port hub, but it is clearly a 7 port. there are also issues at boot with devices not working on some usb ports until they are removed and replugged into another port. this triggers android to recognize the usb port and device and it suddenlt starts working. this is all devices plugged into the hub: ipazzport air mouse receiver, logitech dual action usb gamepad with gamepadIME app, logitech c270 HD usb webcam, flash drives....etc.

VegasGuy
Posts: 30
Joined: Thu Sep 27, 2012 3:43 am

Re: USB HUB

Postby VegasGuy » Wed Nov 28, 2012 5:48 pm

I ordered one of these hubs awhile back off of eBay. Exact same label on the side as yours. Just to test it out I plugged it into my Windows 7 laptop. It was identified as USB 1.1, not 2.0. So I tried it on a Windows XP machine and got the same result. I received a full refund from the seller without complaints or the need to return it so at least I was made whole. I never did try it on my UG802.

I have a feeling it is hit or miss whether you get USB 2.0 or not.


Return to “Working Peripherals”

Who is online

Users browsing this forum: No registered users and 1 guest