Problems so far

alwaysbless
Posts: 101
Joined: Sat Sep 29, 2012 5:23 pm

Problems so far

Postby alwaysbless » Wed May 08, 2013 4:01 am

1. Does not recognize USB storage
2. Cannot connect to router in n mode at speeds higher then 11lmbps
3. Video playback is jittery
4. Camera app does not work
5. Some apps launch in portrait mode instead of landscape
6. Antutu score is approx 3k lower then advertised on website
7. Bluetooth keyboard can connect but cannot type


and im sure the list will go on as a mess with it more. The only hope for this device is to be able to rip the drivers from it and add them to another device rom which uses the same soc. Geekbuying and tronsmart really dropped the ball with this one SMH. Its software is extremely un-polished so be careful guys and dont waste your money on this one!

User avatar
geekbuying
Posts: 492
Joined: Wed Sep 26, 2012 10:11 am
Contact:

Re: Problems so far

Postby geekbuying » Wed May 08, 2013 5:26 am

Are you in the stock android 4.2 rom or what others?

From what i read, on the Android 4.1 rom,it is much steady,and have you tried this custom rom:

http://blog.geekbuying.com/index.php/20 ... -4-coming/

after flash this rom, for your problem

1 solved
2 solved
3 don't know you see it is jittery, how you test?
4 you should connect with camera and then use this app;
5 solved
6 it will reached 18000k with the rom improved, i have flashed the newest custom rom for tronmsart mk908,and the antutu score is 17000+ already;
7 which bluetooth keyboard do you use?

genny
Posts: 45
Joined: Mon Nov 19, 2012 6:04 pm

Re: Problems so far

Postby genny » Wed May 08, 2013 7:16 am

To solve your problems with T428 install the 4.1.1 rom in the firmware section. NOt other custom rom if you don't have specific needs.

The 4.1.1 rom in firmware section, is the original stock rom from rockchip already rooted and with busybox installed.

The 4.2.2 rom is only a fake, it is a porting from old mk808

murat
Posts: 4
Joined: Wed May 08, 2013 3:11 am

Re: Problems so far

Postby murat » Wed May 08, 2013 9:28 am

I'd appreciate if you help me have a problem with the device. see, but does not read the flash drive. You see the same way, but it does not read the hard drive. In both cases:'' Error read, please check this file readable or exist. '' Warning. I do not know what caused the problem, please somebody help me!
Note: I have tried the same result with usb hub.

murat
Posts: 4
Joined: Wed May 08, 2013 3:11 am

Re: Problems so far

Postby murat » Wed May 08, 2013 9:29 am

murat wrote:I'd appreciate if you help me have a problem with the device. see, but does not read the flash drive. You see the same way, but it does not read the hard drive. In both cases:'' Error read, please check this file readable or exist. '' Warning. I do not know what caused the problem, please somebody help me!
Note: I have tried the same result with usb hub.

Waiting for your help does see 8 gb flash drive and a 180 GB hard drive, but you read when you insert clicking on :” Error reading, check this file is readable placed.” gives me a warning
I installed this rom the same problem u did not improve Finless ROM 1.4

User avatar
geekbuying
Posts: 492
Joined: Wed Sep 26, 2012 10:11 am
Contact:

Re: Problems so far

Postby geekbuying » Thu May 09, 2013 1:58 am

the problem is caued by the power is not enough , you should used a 3A charger to test.

blackmarket2002
Posts: 1
Joined: Tue May 07, 2013 1:12 pm

Re: Problems so far

Postby blackmarket2002 » Thu May 09, 2013 10:35 am

I can tell you from working with the 4.2.2 ROM (which has so many issues) to switching to the 4.1.1 ROM, I have noticed the vast majority of the issues have disappeared. It runs very stable and smooth. I sideloaded apps that had previous issues (e.g. Crackle) and they work just fine. I encourage the move to that ROM.

alwaysbless
Posts: 101
Joined: Sat Sep 29, 2012 5:23 pm

Re: Problems so far

Postby alwaysbless » Thu May 09, 2013 12:19 pm

Im on 4.1.1 ive tried 4.2.2 and it works well for most stuff but it doesn't have good wifi speeds and I cannot get my timewarnercable app to play. Using 4.1.1 timewarner plays fine and the wifi is pretty stable, but things like screen orientation, reading from usb drives etc.. are all fucked up. Honestly both firmware for this device are garbage, this is just another shining example of geekbuying only caring about selling devices and not testing them before ripping people off. I will def be waiting for the minix x7 to come state side before I give geekbuying another dime of my money

alwaysbless
Posts: 101
Joined: Sat Sep 29, 2012 5:23 pm

Re: Problems so far

Postby alwaysbless » Thu May 09, 2013 12:22 pm

This device also appears to use Realtek wifi and not Broadcom you can tell by the name of the drivers in the modules folder. I cant tell which one though, I tried googling the numbers displayed on the front of the chip in the pictures posted on their website but they didn't pull anything, which is not a good look. I tried googling realtek chipsets which integrate 2.4/5ghz + Bluetooth 4.0 and there were none, which either (a) means that the Bluetooth is really not integrated into the chip (b) it really is not using Bluetooth 4.0 or (c) the drivers are lying in the modules folder and it really is a Broadcom chip. There were only 2 Broadcom chipset I found that integrate 2.4/5ghz + Bluetooth 4.0 and those were the BCM4330 and BCM4334. I do not believe this is the chip being used on this device, but like I said earlier it is also possible that the unit doesn't really have Bluetooth 4.0, im not really sure how I would be able to check that without identifying the wifi chip. But the AP6330 that geekbuying is marketing it with is def. not the real model of the wif it uses. I have an external wifi adapter that I have the drivers compiled for, im going to replace the drivers later with the ones for the external adapter and will test Bluetooth and see if it is really integrated. A lot of the android sticks out there with integrated Bluetooth use the BCM40183 chipset, I have the drivers for this as well so I will rip them from my x5 and test with those as well.

alwaysbless
Posts: 101
Joined: Sat Sep 29, 2012 5:23 pm

Re: Problems so far

Postby alwaysbless » Thu May 09, 2013 5:05 pm

Like I suspected, bluetooth and wifi are not on the same chip. This device is using the same wlan chip as most other anrdoid sticks the realtek 8192 drivers from my mk808 work just fine with the internal wifi. The stock rkwifi in 4.1 works perfect with no slow downs in speeds while streaming, but in the 4.2.2 rom the stock rkwifi is crap and wont let me stream anything. So im going to flash 4.2 again and try using the 4.1 driver (which probably wont work) so I will also try using one of the other 10 drivers that they included to see if I can find one that actually works.

murat
Posts: 4
Joined: Wed May 08, 2013 3:11 am

Re: Problems so far

Postby murat » Fri May 10, 2013 2:38 am

geekbuying wrote:the problem is caued by the power is not enough , you should used a 3A charger to test.


I've tried with the product you sent 2a charger, the charger will be working another reason you sent it? Do not be ridiculous! Problem 4.2.2. Because: 4.1.1. began to read discs loaded the usb drive. other problems that occurred in the now, so you should review the software to a serious

falitorek
Posts: 1
Joined: Fri May 03, 2013 5:22 am

Re: Problems so far

Postby falitorek » Fri May 10, 2013 2:59 am

Power supply not the problem
I am now testing the devices with a computer power supply 5V 9A.
The same problems, resets, overheating (T428), no audio (MK908), etc.

AnTuTu resets all the time and you can not complete the test (T428), the device overheats.

Stock firmware and Finless ROM 1.4

genny
Posts: 45
Joined: Mon Nov 19, 2012 6:04 pm

Re: Problems so far

Postby genny » Fri May 10, 2013 8:24 am

ONLY THE 4.1.1 FIRMWARE WORK WELL AND ONLY ON T428

I have it on my t428 from 8 days and all is stable and fast. Only for benchmark you must use the external power supply.

csaket
Posts: 11
Joined: Fri Jan 25, 2013 11:54 am

Re: Problems so far

Postby csaket » Fri May 10, 2013 6:21 pm

Audio input/mic does not work for me.
I used the 4.2.2 as it came and then also finless 4.2.2.
Does the mic work for the 4.1.1?

I got the KP-810 http://www.geekbuying.com/item/KP-810-16V-2-4G-Wireless-Mini-Voice-Keyboard-Fly-Air-Mouse-with-Speaker-and-Microphone-314722.html
It was listed as having a mic.

Any help is appreciated.

Breath
Posts: 2
Joined: Fri May 17, 2013 2:06 am

Re: Problems so far

Postby Breath » Fri May 17, 2013 4:22 am

Hi there,

this is my first post here since I got this device yesterday...

The first problem I faced when I switched on this device was concerning the wi-fi: I was not able to connect to my wi-fi (WPSA). The device was stacking in "AUTHENTICATION"... I rebooted several times but nothing... After a "reset to a factory" I was able to connect to my wi-fi.

2) I use a lot a VPN service on my tablet and smartphone, and to be honest, I bought a TV stick so I should use the same VPN to see TV in the world (most of them require an IP check). Well, I tried to install different clients (VPN1click is the one I am using), and hidemyass as well, and noone was able to connect. Checking the vpn settings, it requires you to insert a pattern or pin, I digited a pin, rebooted my T428 but I got the same problem. So I downgraded to 4.1.1stock and 4.1 custom ROM, but I still got the same problem! Well, with the 4.1.1 stock ROM, VPN options are not working at all (empty screen in the settings), with the 4.1 custom the options are fine, but, again, any VPN services are not able to connect to the server. I would like to point out that with 4.1 custom ROM I got the same problem I got with 4.2.2 stock ROM concerning the WI-FI. After ROM installation I did a reset to factory and everything worked fine.

So, anyone should help me with the VPN problem? I really need it :(

Thank you

p.s: @csaket, I have the same keyboard, I tried with t428 ROM 4.2.2, 4.1.1 stock and 4.1 custom, AUDIO IS NOT WORKING at all. I tested it with Skype and with google services...

Cheers

ziphoward
Posts: 4
Joined: Wed May 15, 2013 10:58 pm

Re: Problems so far

Postby ziphoward » Fri May 17, 2013 9:02 am

I upgraded to Finless 1.4 4.2 last night with my T428 and im having more problems with this ROM then compared to stock. I might try a 4.1 tonight when im off work. Im having weird install issues with apps, and Pandora wont let me key in keystrokes to search etc etc. Still having Netflix interlacing issues with newest Netflix app. Old versions dont work either.

Off to work!

Zip

lianjet
Posts: 1
Joined: Fri May 17, 2013 1:05 pm

Re: Problems so far

Postby lianjet » Fri May 17, 2013 1:52 pm

Hi All,
I would say, Armtvtech 4.1.1 is stable,
My experience:
Device: Tronsmart t428 bought from Aliexpress, tested with DVI to HDMI on LCD monitor (no sound), USB 4 ports hub, RC12 remote, Seagate Expansion 2TB HDD
received with 4.2.2 stock rom, tested Youtube, Google account added, test email received ok
- Mass storage not tested
- WIFI tested very good, 65mbps (shown excellent even router is locate at second floor)
- Storage low 5xx mb, decide to flash custom rom but did not backup existing.. what a fool
after flashed Finless 1.4 ROM:
- poor network max 6mbps
- selected parameter for 6gb, storage increase
- mass storage detected when plugin to USB hub, but giving reading error, tested with ES explorer, able to read content
I decided to to downgrade to ArmTvTech 4.1.1
Pro:
- Network back to 65mbps,
- Mass storage external hard disk is visible,
- fast response in overall speed
cons:
- AnTuTu cause reboot few times, unable to test - but overall speed is much better than 4.2.2 doesn't matter to me
- some apps missing like
1. WIFIDisplay (unable to send my photo from Samsung Note to screen)
2. Hide task bar button missing, when playing video in XBMC, the task bar remain on screen
3. no shutdown button as 4.2.2
4. eMediaCenter is missing, could not share media as 4.2
Bottom line:
I hope Armtech could integrate the shutdown button, eMediaCenter can allowed me to share media, and the most important Hide task bar option, as our main purpose is use it as media player, the Hide task bar is really a must.

By the way, thanks to ArmTvTech for good job!


Return to “Tronsmart T428”

Who is online

Users browsing this forum: No registered users and 1 guest