Video Playback choppy low frame rates

cddt
Posts: 5
Joined: Sun May 05, 2013 10:19 am

Video Playback choppy low frame rates

Postby cddt » Sun May 05, 2013 10:25 am

All video playback on this device seems choppy on all players I have tried MX Player, VLC, etc. Any ideas if this can be fixed? tried on 4.2.2 and 4.1 ROM's.

This is a bit of a pain as I bought the device to play 720p movies.

Also is there a rom that support OC'ing to 1.8Ghz. 4.1.1 has upto 1.6Ghz.

Thanks

cddt
Posts: 5
Joined: Sun May 05, 2013 10:19 am

Re: Video Playback choppy low frame rates

Postby cddt » Sun May 05, 2013 10:29 am

fyi DIY enclosure
You do not have the required permissions to view the files attached to this post.

cddt
Posts: 5
Joined: Sun May 05, 2013 10:19 am

Re: Video Playback choppy low frame rates

Postby cddt » Sun May 05, 2013 12:34 pm

Correction - Frame rate is fine on 4.2.2. I'm now staying on 4.2.2

bobinh2otown
Posts: 1
Joined: Sun May 05, 2013 8:22 am

Re: Video Playback choppy low frame rates

Postby bobinh2otown » Tue Aug 06, 2013 6:31 am

The frame rate is not FINE.

FYI - On all the released versions of the t428 have a software/hardware issue that creates studder in all videos.
Netflix to even streaming movies on the device it will studder.
Just recently a fix has come to be. Within the last week or so.
Research rk3188 video fix.

Tronsamrt has not even addressed the issue yet and are obviously lost on the issue.

Here is a link where anyone can download a copy that will run the t428 without any video issues.
http://www.freaktab.com/showthread.php? ... s-Official

Download the later versions that have worked out some issues.


Return to “Tronsmart T428”

Who is online

Users browsing this forum: No registered users and 1 guest