XTV Firmware V1.3 (07.03.2013)

Stock and Custom Firmware Development For the MK808.
DawdlingPanic
Posts: 3
Joined: Thu Mar 07, 2013 10:50 pm

Re: XTV Firmware V1.3 (07.03.2013)

Postby DawdlingPanic » Fri Mar 08, 2013 7:36 am

Thankyou for fixing the problem!! Great work once again.

lukesan
Posts: 40
Joined: Fri Nov 09, 2012 5:24 am

Re: XTV Firmware V1.3 (07.03.2013)

Postby lukesan » Fri Mar 08, 2013 3:04 pm

Ok just installed it.

First thing I noticed that it is slow. Probably the 1080P is too much for our devices.
Tried an MKV that worked perfect in 2.11 and now it stops every couple of seconds. Also some 1080P youtube clips miss frames.
My wifi signal is maxed out.
Going to try the 720P kernel now.

User avatar
lewy20041
Posts: 250
Joined: Wed Oct 17, 2012 6:40 am

Re: XTV Firmware V1.3 (07.03.2013)

Postby lewy20041 » Fri Mar 08, 2013 3:14 pm

slow...?
for me its quite fast for 1080p:"
befour you change kernel to 720p
edit build.prop and chnge LCD Density from 240 to 160 and set permisions to rw-r-r
Everything is possible if we work together!
Image

lukesan
Posts: 40
Joined: Fri Nov 09, 2012 5:24 am

Re: XTV Firmware V1.3 (07.03.2013)

Postby lukesan » Fri Mar 08, 2013 4:28 pm

lewy20041 wrote:slow...?
for me its quite fast for 1080p:"
befour you change kernel to 720p
edit build.prop and chnge LCD Density from 240 to 160 and set permisions to rw-r-r



Ooops already changed kernel but same result in XBMC. I think it is still not 100% optimized :|
Same MKV file plays perfectly in Archos

muratremix
Posts: 51
Joined: Fri Dec 21, 2012 10:02 am

Re: XTV Firmware V1.3 (07.03.2013)

Postby muratremix » Sat Mar 09, 2013 6:06 am

Made another video for 1080P movie streaming via USB ethernet. Everything streams fine except slight sound sync issues.

http://www.youtube.com/watch?v=Tqm8dn4nQ5k

Angelus1753
Posts: 3
Joined: Sat Mar 09, 2013 12:00 pm

Re: XTV Firmware V1.3 (07.03.2013)

Postby Angelus1753 » Sat Mar 09, 2013 12:14 pm

I have some trouble getting a ADB driver for this build.

Wat I want is to follow the steps described in the howto txt:
after instal PC:
-open "Aditional Content Installer" folder and install MoboroboSetup.exe
-on MK808/MK808B go to settings->Usb and check Connect to PC
-if you will be asked for drivers point to RockusbDriver in "Aditional Content Installer" folder
-run "ACI by lewy20041.exe"
-hit enter and wait
-after MK808/MK808B will reboot you are good to go


I'm trying to run the install.bat (or running the lewy20041.exe thing), but I can't get the driver working so ADB steps fail.

Appearantly the rockusb driver in the Rockusbdriver folder is used to get access to the mk in debugmode.
But for a connection with pc on normal boot, I also need a driver.
Moborobo cannot find a driver. The device is identified as a GT-I9100 (Which is a galaxy SII) and so Moborobo and windows try to find those drivers. They fail and can't find drivers.
If I force the rockusbdriver, and select the rk30 (or any other, I tried them all), windows says the device could not be started. So another fail.

SO...
What do I do?
Do I have the wrong driver? Is the fact that the modelnumber in the firmware says GTI9100 the culprit? Is Moborobo at fault?
I can't find any issue similar to mine, which implies that either I'm stupid and forgetting something obvious, or there is something wrong with the provided driver.

Please help

User avatar
lewy20041
Posts: 250
Joined: Wed Oct 17, 2012 6:40 am

Re: XTV Firmware V1.3 (07.03.2013)

Postby lewy20041 » Sun Mar 10, 2013 4:19 am

spoof to GSII shoudnt ba a problem:"
try difrent usb port on pc
Everything is possible if we work together!
Image

DawdlingPanic
Posts: 3
Joined: Thu Mar 07, 2013 10:50 pm

Re: XTV Firmware V1.3 (07.03.2013)

Postby DawdlingPanic » Sun Mar 10, 2013 3:48 pm

I will like to point out that the extra installs don't fully install. Some of the things you tried to inject into the system, like the xbmc backspace fix, and the wifi module didn' inject properly (failed).

User avatar
lewy20041
Posts: 250
Joined: Wed Oct 17, 2012 6:40 am

Re: XTV Firmware V1.3 (07.03.2013)

Postby lewy20041 » Sun Mar 10, 2013 5:56 pm

this module dont load on mk808 but load on mk808b.
thats kernel foult.
try to restart xbmc and try agin backspace, sometimes it wont run on first boot.
Everything is possible if we work together!
Image

Fillippoo
Posts: 1
Joined: Wed Mar 13, 2013 5:48 pm

Re: XTV Firmware V1.3 (07.03.2013)

Postby Fillippoo » Fri Mar 15, 2013 12:56 pm

Angelus1753: did you fix your problem? I have the same problem as you.
I have try it on Windows XP, Windows 7 (64), Windows 7, Windows 8 and it's not working..

Angelus1753
Posts: 3
Joined: Sat Mar 09, 2013 12:00 pm

Re: XTV Firmware V1.3 (07.03.2013)

Postby Angelus1753 » Sat Mar 16, 2013 8:51 am

After a half the saturday was gone I found ADB drivers that did work. I'll attach them.

Now I run into a different probl
OpenVPN doesn't work because TUN is broken.

From the log:
Failed to open the tun interface
Cannot create interface
ERROR: Cannot op TUN

I turned on the OpenVPN settings that should support this, but they don't help unfortunatly.
Does anyone know where to find this TUN.ko on android?
You do not have the required permissions to view the files attached to this post.

mmesh
Posts: 1
Joined: Sun Mar 24, 2013 2:39 pm

Re: XTV Firmware V1.3 (07.03.2013)

Postby mmesh » Sun Mar 24, 2013 4:10 pm

Hi,

I'm having problem mounting any USB storage (stick, HDD) with either exFAT or NTFS file system.
It seems as though USB doesn't even get recognized (USB host connector) - this is the device: http://goo.gl/rsqLj

What can I do?

boryzo
Posts: 3
Joined: Wed Mar 06, 2013 6:16 am

Re: XTV Firmware V1.3 (07.03.2013)

Postby boryzo » Wed Mar 27, 2013 2:53 am

Could you please tell me, how to uninstall xmbc 12 (from XTV Firmware) and install xbmc 12.1 ? I got info that NEW xmbc installer (12.1) has other signature then xbmc 12.0

User avatar
lewy20041
Posts: 250
Joined: Wed Oct 17, 2012 6:40 am

Re: XTV Firmware V1.3 (07.03.2013)

Postby lewy20041 » Thu Mar 28, 2013 2:01 pm

boryzo wrote:Could you please tell me, how to uninstall xmbc 12 (from XTV Firmware) and install xbmc 12.1 ? I got info that NEW xmbc installer (12.1) has other signature then xbmc 12.0


just go to settings>applications>xbmc and click uninstall
Everything is possible if we work together!
Image


Return to “Firmware”

Who is online

Users browsing this forum: No registered users and 2 guests